Installer Pepper Flash player pour Chromium
chromium-logo2
Créé le : 6 octobre 20132 Commentaires
Catégorie: Ubuntu
Mise à jour : 22 octobre 2013

Installer Pepper Flash player pour Chromium

closeCet article a été publié il y a 1 an 1 mois 20 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être expirées.

La solution ci-dessous ne fonctionne plus/pas. Solution? …..oui j’ai honte, installer Google Chrome…très très honte car plus open source, mais au moins ça marche.

 

Rappel : la solution ci dessous NE FONCTIONNE PAS – je l’ai laissé au cas où, pour trouver une solution (dans un futur proche)

Suite a de (nombreux) problèmes avec flash player et Firefox. J’ai testé (et approuvé) le lecteur flash inclu dans Google Chrome. Le problème est que Chromium qui est open source ne comprend pas par défaut ce lecteur flash. La solution est de « pomper » pepper flash player de Google Chrome pour l’utiliser avec Chromium.

sudo add-apt-repository ppa:skunk/pepper-flash
sudo apt-get update
sudo apt-get install pepflashplugin-installer

Dernière étape, il faut ensuite ajouter une ligne de code dans un fichier

sudo gedit /etc/chromium-browser/default

Copier la ligne ci dessous après CHROMIUM_FLAGS=

. /usr/lib/pepflashplugin-installer/pepflashplayer.sh

Enregistrer et fermer le fichier

Redémarrer Chromium, les animations flash fonctionnent sans problèmes.

Pour vérifier on peut taper chrome://plugins et voir la version d’Adobe Flash Player (il est possible d’avoir 2 players différents, cependant il n’est pas necessaire de désactiver l’autre player. Pepper flash player étant plus récent c’est celui là qui sera utilisé)

 

Source : http://www.webupd8.org/2013/04/install-pepper-flash-player-for.html

Tags: - -

2 commentaires pour “Installer Pepper Flash player pour Chromium”

  1. Je me suis servi de cette méthode pour installer flash sur Chromium sous Ubuntu 13.10 64 bits, et ça fonctionne nickel.
    Je l’avais installé en me servant de cette méthode sous la version 32 bits d’Ubuntu également, et ça saccadait parfois un peu sur les vidéos en plein écran.
    Mais c’est bien le seul cas où j’ai pu constater un souci.
    Je suis passé en 64 bits et ça à l’air d’aller depuis ^^

    C’était juste un petit retour « au cas où » aussi ;-)

  2. merci pour ton retour…si ça a pu t’aider, tant mieux!

Laissez un commentaire